Error message when logging in

Log in to reply

This topic contains 14 replies, has 11 voices, and was last updated by coastliner coastliner 3 weeks, 3 days ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #128754
    marty_rs
    marty_rs
    Participant

    UK - England

    Posts: 76

    Getting an error message when logging into this site.  I’ve tried loading a screen shot of it but it’s not playing ball atm.

    #128755

    blackbox
    Participant

    UK - England

    Posts: 1

    I had the same

    I had to reset my password.

    #128756
    nicklulu
    nicklulu
    Participant

    USA

    Posts: 233

    Getting cert error.  I am in the states. It was asking to check time.

     

    Cert might be expired for the site.

    #128758
    marty_rs
    marty_rs
    Participant

    UK - England

    Posts: 76

    @nicklulu

    Yeh that’s that one. Something about a cert expired for the website. Glad its not only me then 👍.

    @blackbox I’ll give that a try

    #128760
    brembo
    brembo
    Participant

    UK - Scotland

    Posts: 1129

    @marty-RS

    I got that last night mate!! About 1:00am, said something about it being an insecure site and the clock may be set to the wrong time?? There was a “join site anyway” bit  highlighted so I clicked that and been fine since. Strange!! I do know that the clock on the site has been an hour behind since the clocks went forward earlier this year. Strange it’s just appeared now though?? 🤔🧐.

    Cheers, Marc.



    MY/17, F/White, Forged Black Wheels, Recaro Shell Seats, Diamas SiRamik Glasscoat, H&R Anti-Roll Bars/15mm Spacers, EBC Turbo Brake Discs all round/Yellowstuff Brake Pads, Mountune Air Intake/Recirc Valve/SSC/Blue Turbo Hose Kit and Hard Pipe/Uprated Springs/Short Shifter/Rear Motor Mount/Crank Breather Plate, ETS Intercooler, Milltek 100 Cell Cat, Remus Wolf Inside Exhaust, Litchfield Stage 2 map via Cobb Accessport V3.

    #128770
    red-leader
    red-leader
    Participant

    UK - England

    Posts: 1498

    The only work around I found works is to reset my tablet to the 24th and then all is fine. Think Kenny needs to replace the license on the server.

    #128771

    Fleggy
    Participant

    UK - England

    Posts: 19

    The certificate for the site has expired on the 26th august, just needs renewing then applying and all will be fine. Depending what browser you use you can just proceed to view the page by clicking the proceed link.

    #128786
    Kenny
    Kenny
    Keymaster

    UK - Scotland

    Posts: 3624

    I have been in touch with hosting compnay but they are off due to bank holiday it will be sorted tomorrow morning

    #128788
    nicklulu
    nicklulu
    Participant

    USA

    Posts: 233

    Damn those bank holidays!!!!!

     

    Oh wait, my company does bank holidays. This coming Friday we’re half day and Monday off. Yey!

    #128789
    white-rs2
    white-rs2
    Participant

    UK - England

    Posts: 3242

    This is a pain in the ARSE



    RS Edition (RED),

    Standard as Ford Should of Intended.

    • This reply was modified 3 weeks, 3 days ago by white-rs2 white-rs2.
    #128793
    red-leader
    red-leader
    Participant

    UK - England

    Posts: 1498

    Thanks Kenny. 👍👍

    #128795
    marty_rs
    marty_rs
    Participant

    UK - England

    Posts: 76

    Yup, cheers Kenny 👍

    #128799
    bobcat
    bobcat
    Participant

    UK - England

    Posts: 5666

    Thanks Kenny 👍

    #128804
    777ham
    777ham
    Participant

    UK - England

    Posts: 249

    Thanks for your help Kenny, much appreciated.

    #128825
    coastliner
    coastliner
    Participant

    UK - England

    Posts: 2156

    I recall this happening last year.



    Coastliner

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

Login or register below to contribute to Error message when logging in. If you're not already a member then you can register for free!