Help/advice needed asap

Log in to reply

Home Forums Performance Electronics/ECU Help/advice needed asap

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #181555

    wheely
    Participant

    UK - England

    Posts: 88

    Basically, wifey at work and goes to start car as normal, ignition on, disable ghost, clutch in and press start….. nothing happens!? Gets the message ‘system off to save battery’.  Tried couple times more still nothing, everything is fine with lights / dash Etc apart from that message. Tried letting it charge from another car n jump start, nothing still the same, changes fob battery and tried spare key, nothing!? New message ‘0 miles to empty’ but 1/2 tank in??
    any ideas as to possible cause, locks n unlocks fine.

    #181556

    bobcat
    Participant

    UK - England

    Posts: 10178

    @wheely, start again. Lock the car pressing the fob/door dimple 3 times. Unlock as you would normally do. With care enter Ghost code then start. Hopefully it has reset itself 👍



    Honorary Member

    #181558

    wheely
    Participant

    UK - England

    Posts: 88

    I’ll go straight after work (midnight)  n try it bobcat cheers

    #181561

    bobcat
    Participant

    UK - England

    Posts: 10178

    @wheely, what the state of the battery, could it be getting low



    Honorary Member

    #181566

    wheely
    Participant

    UK - England

    Posts: 88

    Could be, wife’s journey to work is only 3 mile from home so hardly gettin upto temperature.  If I need a new battery is there a oem+ battery? One that’s an upgrade from standard 75amp 700a?

    #181567

    bobcat
    Participant

    UK - England

    Posts: 10178

    Bosch 85ah 800amp Comes highly recommended ford 80ah 700amp



    Honorary Member

    #181573

    71-bda
    Participant

    UK - England

    Posts: 8170

    and she is probably driving those 3 miles with the stop/start functioning robbing the battery even more…



    No nothing.

    No Mods. No rockers. Just a chunky knob, thats now been replaced by an RS knob innit.

    No tackiness.

    Std as Ford intended, but with a space saver wheel and jack and nuts and wheel brace. oh.. and flaps, a man has got to have flaps.

    Innit?

     

    #181574

    Tall Paul
    Participant

    UK - England

    Posts: 647

    Just had one fitted by RAC there is two types one is physically larger than the other so it’s best to measure it before you buy 👍

     

    #181585

    wheely
    Participant

    UK - England

    Posts: 88

    Talk paul, did you have oem fitted or 85ah?

    #181587

    Tall Paul
    Participant

    UK - England

    Posts: 647

    Oem it’s a specific one for stop start apparently, RAC got it from euro car parts

    #181612

    wheely
    Participant

    UK - England

    Posts: 88

    Soooo, had to replace the battery, Halfords 110 efb 75ah 735a, £114. Would’ve got the Bosch s4 E10 but needed one like yesterday!

    tested before fitting 26.7v, old one 0.00v wouldn’t even give me a reading.  Old oem one is on charge with the ctek to see what happens with the readings when charged, just for interest really.

    and stop start works again. Think I’ll recon the battery on my 65 plate 1.5tdci when I get the time.

    #181613

    bobcat
    Participant

    UK - England

    Posts: 10178

    @Wheely, thanks for the update 👍



    Honorary Member

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.

Please login or register to view this page.




Login or register below to contribute to Help/advice needed asap. If you're not already a member then you can register for free!