no drive mode

Log in to reply

This topic contains 17 replies, has 10 voices, and was last updated by  sneddy 2 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #66934
    cigarman
    cigarman
    Participant

    UK - Scotland

    Posts: 37

    I get drive mode selection not available now and again.  If I stopped and start back, it goes away.  Can anyone shed some light into my issue.

    I have checked in my car to dealers but they can’t see anything unless it comes up so they took it for a drive but it never appear, but the Ghost alarm had stopped them restarting , I had set it to valet mode, they obviously when over the 30 limit.

     

    Kimo

    #67046
    cigarman
    cigarman
    Participant

    UK - Scotland

    Posts: 37

    no drive mode pic

    I have attached a pic I taken to show the no drive mode, during this mode it still pops and bangs.

    Kimo

    #67047
    71-bda
    71-bda
    Participant

    UK - England

    Posts: 3243

    spray some wd40 in the left hand tailpipe all around the electric flap thingy



    No nothing.

    No Mods. No rockers. Just a chunky knob.

    No tackiness.

    Std as Ford intended, but with a space saver wheel and jack and nuts and wheel brace. oh.. and flaps, a man has got to have flaps.

    Innit.

    #67048
    Kenny
    Kenny
    Keymaster

    UK - Scotland

    Posts: 2955

    Very common its due to the exhaust flap its very temperamental sometimes after I wash the car it would come on or after a blast so probably more heat related. Could push for a new valve under warranty? There was also talk of an update that would allow the modes to be used even if flap wasn’t working.

    Another option is the terminator plug that bypasses the valve so its always open.

    #67053
    71-bda
    71-bda
    Participant

    UK - England

    Posts: 3243

    and Kenny does not mean this sort of Terminator plug..



    No nothing.

    No Mods. No rockers. Just a chunky knob.

    No tackiness.

    Std as Ford intended, but with a space saver wheel and jack and nuts and wheel brace. oh.. and flaps, a man has got to have flaps.

    Innit.

    #67055
    71-bda
    71-bda
    Participant

    UK - England

    Posts: 3243

    hes talking about…

    which along with the mudflaps, Im still to fit sometime !



    No nothing.

    No Mods. No rockers. Just a chunky knob.

    No tackiness.

    Std as Ford intended, but with a space saver wheel and jack and nuts and wheel brace. oh.. and flaps, a man has got to have flaps.

    Innit.

    #67087
    Kenny
    Kenny
    Keymaster

    UK - Scotland

    Posts: 2955

    Ha Yes Mike that’s right thanks for clarifying.

    #68553
    cigarman
    cigarman
    Participant

    UK - Scotland

    Posts: 37

    Thanks to write earlier, thanks for good tips.

    Good humour on Terminators haha… buy from ebay?

    #68593
    Adw
    Adw
    Participant

    UK - England

    Posts: 362

    Tbh I get this sometimes. It only happens now and again (on start up) and has only started happening since I had ghost fitted.

    I have the terminator on the end of the exhaust to keep flap open



    Mods:

    FOCUS RS HEAD GASKET/AccessPort / Tune+ Tune / Burble+ (high intensity) / Boomba Racing short throw plate / DMB inlays / Mountune air filter / Mountune RMM / Mountune Recirc / Milltek Non Res Cat Back

    #68594
    howsey
    howsey
    Participant

    UK - Wales

    Posts: 1070

    🤔

    #68598
    71-bda
    71-bda
    Participant

    UK - England

    Posts: 3243

    no ghost for me and my flap is fine and drive mode selection has  not played up yet,not a single issue or gremlin with the car to date!! eh MR H et tu ?



    No nothing.

    No Mods. No rockers. Just a chunky knob.

    No tackiness.

    Std as Ford intended, but with a space saver wheel and jack and nuts and wheel brace. oh.. and flaps, a man has got to have flaps.

    Innit.

    #71343

    Tohnny Borge
    Participant

    Norway

    Posts: 1

    I have the same problems last winter but only when the car was cold

     

    #71346
    howsey
    howsey
    Participant

    UK - Wales

    Posts: 1070

    Is Thonny even a name? It seems hugely extravagant. The Mr.T picture is just for fun.

     

     

    #87154

    Sascha Müller
    Participant

    Germany

    Posts: 1

    @71-bda

    i saw the tip of using WD40 before – my question though: you mean using it around the small valve engine on the outisde of the pipe, or actually „inside“ like you write…?

     

    cheers for helping!

    A bit sick of this fail, and and since ill go to sone track time soon I dont want this to happen when getting to a track…

    #87161

    eagle
    Participant

    UK - England

    Posts: 73

    @sascha, yes,  that is up the exhaust pipe and the valve. It’s best done twice once before you drive off and again when you get home. It might seem a little excessive but it works for a long time after you have done it. Good luck.

    • This reply was modified 3 months ago by  eagle.
Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.

Login or register below to contribute to no drive mode. If you're not already a member then you can register for free!