Sync2 latest EU language pack updates.

Log in to reply

This topic contains 2 replies, has 2 voices, and was last updated by R B Bane R B Bane 2 weeks, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #87140
    R B Bane
    R B Bane
    Participant

    UK - England

    Posts: 1

    Any news of a new EU Sync2 Language update.  I have an F6 EU map card, but accidentally updated the Sync2 with the 3.10 US update.  What the map shows is perfect.  But the US lady’s voice announces ridiculous distances.  It looks like there is a conflict between the EU map card and the US Sync2 update.

    Can anyone give an idea when the next EU Sync2 Language update will be released, (following the previous 3.10 version).

    Thanks.

    #100398

    Paul Welch
    Participant

    UK - England

    Posts: 1

    Hi, did you ever get an answer to this? I have a similar problem in that I bought a navigation upgrade for my Focus, which works ok, but I only have English US language and not an English UK option. The nav says things like intersection and freeway in an American accent? Just wondered if you had any info that may help?

    #100460
    R B Bane
    R B Bane
    Participant

    UK - England

    Posts: 1

    Hi Paul.  No, I haven’t had any replies yet.  As you say, the voice accent is a US ladies voice.  This doesn’t bother me too much.  But it’s her spoken distances which are ridiculous.  When using a navigation route, the visual info is perfect, just her spoken distances that are nonsense.

    After I bought this Navigation thing from a company in the US, it already had Sync2 version 3.08 on it.  I put a EU F6 map card in.

    When I reported the nonsense spoken distances to this US company (by email), they helpfully sent me the 3.10 update.  I dutifully installed this, but it made no difference.  Of course, this update was the US version!

    After a few weeks I found a EU Sync 2 update from the Ford India web site, hoping this would correct things.  But this was the 3.10 version as well, albeit the EU one.  But it would not install over the US 3.10 version, as the version number was not a later one.

    If I hadn’t just installed the US 3.10 update, this EU 3.10 update would have gone in, hopefully correcting the language conflict.

    So like you, I think, I await the next EU language pack update to be released, (that will follow the 3.10 update), probably numbered 3.12, or something similar.

    Looks like they don’t release these updates very frequently!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Login or register below to contribute to Sync2 latest EU language pack updates.. If you're not already a member then you can register for free!