Apple CarPlay with sync3 problem

Log in to reply
Viewing 15 posts - 1 through 15 (of 43 total)
  • Author
    Posts
  • #53147
    RSGAZ
    RSGAZ
    Participant

    UK - England

    Posts: 251

    hopefully someone can help me with this as it’s driving me nuts,

    i picked up my new RS on Sunday and straight away connected my iPhone 7 via Bluetooth, it downloaded my contacts and I can make calls and play my music.

    today I decided to try out Apple CarPlay, I plugged in my usb cable in to the port under the arm rest and the other end to my phone and waited for the on screen instructions , but nothing came up, the sync3 does not recognize the iPhone as being connected, I tried the other port below the dash but still nothing.

    As rates is not far from me I popped in there and asked and some guy came out to have a look, he did say he didn’t know much about the sync system but he tried all he could, he even tried his phone which was an iPhone 6 but still nothing.

    the have booked the car in for Friday but I’m wondering if it’s just something simple that I’m missing, I don’t have Siri  enabled on my phone as it was eating my battery, could it be that ?

    any help would be most  appreciated

     

    #53149
    rsdom
    rsdom
    Participant

    UK - Wales

    Posts: 676

    Not 100% but I think you have to have Siri enabled for carplay only because Sync 3 uses Siri for communication/commands for texts, station changes, google maps etc, mine is on and works fine

    #53156
    Cookietree
    Cookietree
    Participant

    UK - England

    Posts: 62

    Hi RSGAZ

    I had the same issue when I picked up my car on 1st March.

    After three attempts, in the end they had to change the whole sync 3 APIM module.

    its the only thing that is going to fix it.

    Greg

    #53165
    sjacksonuk
    sjacksonuk
    Participant

    UK - England

    Posts: 76

    Are you using the official Apple USB cable? Sounds silly but sometimes Apple products won’t work with other devices without the official cable.

    #53171
    RSGAZ
    RSGAZ
    Participant

    UK - England

    Posts: 251

    Thanks for the replies guys,

    its defiantly an official Apple lead, it came straight from my iPhone box,

    i will try it again with Siri enabled, if that doesn’t work I will mention the APIM module to Rates when it goes in on Friday.

    #53179
    RSGAZ
    RSGAZ
    Participant

    UK - England

    Posts: 251

    @Cookietree

    was it something ford had in stock ?

    how long did it take ?

    #53181
    Cookietree
    Cookietree
    Participant

    UK - England

    Posts: 62

    It took a week to come it they said it was on back order .  They thought it was the usb hub in in the arm rest they changed that as well. It went in for the third time and all was fixed after they changed APIM module and usb hub, just make sure they don’t damage the dash to get it out, just a heads up on that

    #53196
    RSGAZ
    RSGAZ
    Participant

    UK - England

    Posts: 251

    Not good on a brand new car

    #54135
    Cookietree
    Cookietree
    Participant

    UK - England

    Posts: 62

    did you get it fixed mate?

    #54146
    RSGAZ
    RSGAZ
    Participant

    UK - England

    Posts: 251

    No not yet, Rates are sure it’s the usb hub but have had to order one and it’s coming from Germany.

    Hopefuly it will arrive next week and then we will probably find out that it wasn’t the usb and they need to change the APIM module, which they won’t have in stock and will have to order from Germany.

    #54150

    GrahamH
    Participant

    United Kingdom

    Posts: 109

    Does anyone know if you can use Ford nav with Apple play active. You have the option in apple car play to switch to sync but you can’t use the ford sync nav. Also seems you can’t just charge your phone without Apple car play coming up. Bit annoying, unless I’m missing  trick

    #54274

    blueperil
    Participant

    UK - England

    Posts: 10

    I would like to know this too as I don’t like the map with iOS and I like seeing the sync3 map on the home screen.

    #54778
    Cookietree
    Cookietree
    Participant

    UK - England

    Posts: 62

    Rsgaz did you sort apple car play out mate?

    #54785
    RSGAZ
    RSGAZ
    Participant

    UK - England

    Posts: 251

    No mate, I rang rates on Wednesday to find out if the hub had come in yet, they said it had but the wrong one had been sent so said they would have to try to source one from somewhere else,

    i rang again this morning and they said they have been on to fords and hope to have one by Thursday or Friday next week.

    I might go back to SMC crayford where I bought the car from and see if they can sort it out quicker, they might make more of an effort than rates seem to be.

    Its really annoying to have paid all this money for a brand new car and have this problem which for some reason is taking so long to fix.

    #54788
    Cookietree
    Cookietree
    Participant

    UK - England

    Posts: 62

    usb

    this is what they changed in my car as well as the APIM module check it to your one its int the arm rest get a old credit card a put it in the side and it will pop out it will not mark it at it comes out

Viewing 15 posts - 1 through 15 (of 43 total)
  • You must be logged in to reply to this topic.

Login or register below to contribute to Apple CarPlay with sync3 problem. If you're not already a member then you can register for free!